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Abstract 
 

 

These Application Notes describe the procedures for configuring Session Initiation Protocol 

(SIP) trunking between Swisscom Smart Business Connect and Avaya IP Office. 

 

Swisscom Smart Business Connect provides PSTN access via a SIP Trunk connected to the 

Swisscom Voice over Internet Protocol (VoIP) network as an alternative to legacy analogue or 

digital trunks. Swisscom is a member of the Avaya DevConnect Service Provider program. 

 

Readers should pay attention to Section 2, in particular the scope of testing as outlined in 

Section 2.1 as well as the observations noted in Section 2.2, to ensure that their own use cases 

are adequately covered by this scope and results. 
 

Information in these Application Notes has been obtained through DevConnect compliance 

testing and additional technical discussions. Testing was conducted via the DevConnect 

Program at the Avaya Solution and Interoperability Test Lab. 
 

 



 
CMN; Reviewed: 

SPOC 3/4/2019 

Solution & Interoperability Test Lab Application Notes 

©2019 Avaya Inc. All Rights Reserved. 

2 of 36 

SSBC_IPO11 

 

1. Introduction 
These Application Notes describe the procedures for configuring Session Initiation Protocol 

(SIP) trunking between Swisscom Smart Business Connect and Avaya IP Office. Customers 

using this Avaya SIP-enabled enterprise solution with Swisscom’s SIP Trunk are able to place 

and receive PSTN calls via a dedicated Internet connection and the SIP protocol. This converged 

network solution is an alternative to traditional PSTN trunks. This approach generally results in 

lower cost for the enterprise customer. 

2. General Test Approach and Test Results  
The general test approach was to configure a simulated enterprise site using Avaya IP Office to 

connect to the Swisscom Smart Business Connect SIP trunk. This configuration (shown in 

Figure 1) was used to exercise the features and functionality listed in Section 2.1. 

 

DevConnect Compliance Testing is conducted jointly by Avaya and DevConnect members. The 

jointly-defined test plan focuses on exercising APIs and/or standards-based interfaces pertinent 

to the interoperability of the tested products and their functionalities. DevConnect Compliance 

Testing is not intended to substitute full product performance or feature testing performed by 

DevConnect members, nor is it to be construed as an endorsement by Avaya of the suitability or 

completeness of a DevConnect member’s solution. 

 

Avaya recommends our customers implement Avaya solutions using appropriate security and 

encryption capabilities enabled by our products. The testing referenced in these DevConnect 

Application Notes included the enablement of supported encryption capabilities in the Avaya 

products. Readers should consult the appropriate Avaya product documentation for further 

information regarding security and encryption capabilities supported by those Avaya products. 

 

Support for these security and encryption capabilities in any non-Avaya solution component is 

the responsibility of each individual vendor. Readers should consult the appropriate vendor-

supplied product documentation for more information regarding those products. 

 

For the testing associated with this Application Note, the interface between Avaya systems and 

the Swisscom Smart Business Connect SIP trunk do not include use of any specific encryption 

features 
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2.1. Interoperability Compliance Testing 

To verify SIP trunking interoperability the following features and functionality were exercised 

during the interoperability compliance test: 

• Incoming PSTN calls to various phone types including H.323, SIP and analogue 

telephones at the enterprise. Calls routed to the enterprise via the SIP trunk from 

Swisscom. 

• Outgoing PSTN calls from various phone types including H.323, SIP and analogue 

telephones at the enterprise. Calls routed from the enterprise via the SIP trunk to 

Swisscom. 

• Calls using the G.711A and G.729 codecs. 

• DTMF transmission using RFC 2833 with successful Voice Mail for inbound and 

outbound calls. 

• Inbound and outbound PSTN calls to/from Avaya Equinox Softphone client. 

• Various call types including: local, long distance, international, toll free (outbound) and 

directory assistance. 

• Caller ID presentation and Caller ID restriction. 

• User features such as hold and resume, transfer, and conference. 

• Call transfer to PSTN. 

• Off-net call forwarding and mobile twinning. 

2.2. Test Results 

Interoperability testing of the sample configuration was completed with successful results for the 

Swisscom Smart Business Connect with the following observations: 

• During testing it was observed that when an inbound call from a PSTN number 

terminates on an IP Office user that is call forwarded to another external PSTN number 

that is not in service or voicemail enabled, the external PSTN will respond to IP Office 

with a “183 Session Progress” that can contain an announcement “e.g. This number is not 

in service”. However, IP Office responds to the “183 Session Progress” with “180 

Ringing” so the PSTN caller that initially made the inbound call does not hear this 

announcement and will just hear continuous ringback until the Call Queueing Timers 

expire and busytone is then heard. However, in this particular call scenario, IP Office is 

behaving as designed as IP Office does not support playing announcements from non-

primary targets (forwarding, twinning etc.) as the call is still anchored on IP Office. 

• The Privacy Header is not included in the SIP INVITE for outbound calls with Calling 

Line Identity (CLIR)when using an IP Office short code (*67 was used in the test 

configuration). This is a known issue currently under investigation. As a workaround, the 

anonymous button can be enabled on the SIP tab in Section 5.7 to restrict CLIR. 

• Off-net call forwarding was tested successfully, but the original calling party number was 

not sent to the forwarded PSTN phone. This is a known issue with IP Office R11.0 that is 

currently under investigation. 

• T.38 or G.711 pass-through fax was not tested as fax is not supported on the Swisscom 

Smart Business Connect SIP trunk. 



 
CMN; Reviewed: 

SPOC 3/4/2019 

Solution & Interoperability Test Lab Application Notes 

©2019 Avaya Inc. All Rights Reserved. 

4 of 36 

SSBC_IPO11 

 

• No inbound toll-free numbers were tested, however routing of inbound DDI numbers and 

the relevant number translation was successfully tested. 

• Access to Emergency Services was not tested as no test call had been booked by the 

Service Provider with the Emergency Services Operator. 

 

2.3. Support 

For technical support on the Avaya products described in these Application Notes visit 

http://support.avaya.com. 

 

For technical support on Swisscom products please contact the Swisscom support team: Email: 

PBX-Technical.Partner@swisscom.com. 

http://support.avaya.com/
mailto:PBX-Technical.Partner@swisscom.com
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3. Reference Configuration 
Figure 1 illustrates the test configuration. The test configuration shows an enterprise site 

connected to the Swisscom SIP Trunk. Located at the enterprise site is an Avaya IP Office 

Server Edition, an Avaya IP Office 500 V2 as an expansion. Endpoints include an Avaya 1600 

Series IP Telephone (with H.323 firmware), Avaya 9600 Series IP Telephones (with H.323 

firmware), an Avaya 1140e SIP Telephone, an Avaya Analogue Telephone and a fax machine. 

The site also has a Windows 7 PC running Avaya IP Office Manager to configure the Avaya IP 

Office as well as Avaya Equinox for Windows for mobility testing. 

 

For security purposes, all Service Provider IP addresses or PSTN routable phone numbers used 

in the compliance test are not shown in these Application Notes. Instead, all IP addresses have 

been changed to a private format and all phone numbers have been obscured beyond the city 

code. 

 

 
 

Figure 1: Swisscom Smart Business Connect to Avaya IP Office Topology 
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4. Equipment and Software Validated 
The following equipment and software were used for the sample configuration provided: 

 

Equipment/Software  Release/Version 

Avaya 

Avaya IP Office Server Edition Version 11.0.0.1.0 build 8 

Avaya IP Office 500 V2 Version 11.0.0.1.0 build 8 

Avaya Voicemail Pro Client Version 11.0.200.3 

Avaya IP Office Manager Version 11.0.0.1.0 build 8 

Avaya 1608 Phone (H.323) 1.3.12 

Avaya 9611G Series Phone (H.323) 6.6.0 

Avaya 9608 Series Phone (H.323) 6.6.0 

Avaya Communicator for Equinox (SIP)  3.3.1.60 

Avaya 1140e (SIP) FW: 04.04.30.00.bin 

Avaya 98390 Analogue Phone N/A 

Swisscom Smart Business Connect 

ROM: System Bootstrap Version 15.4(1r)T1 / C881-K9 

 

Note – Testing was performed with IP Office Server Edition with 500 V2 Expansion R11.0. 

Compliance Testing is applicable when the tested solution is deployed with a standalone IP 

Office 500 V2 and also when deployed with all configurations of IP Office Server Edition. Note: 

that IP Office Server Edition requires an Expansion IP Office 500 V2 to support analogue or 

digital endpoints or trunks, this includes T.38 fax. 
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5. Configure Avaya IP Office 
Avaya IP Office is configured through the Avaya IP Office Manager PC application. From a PC 

running the Avaya IP Office Manager application, select Start → Programs → IP Office → 

Manager to launch the application. Navigate to File → Open Configuration, select the 

appropriate Avaya IP Office system from the pop-up window and log in with the appropriate 

credentials. 

 

 
 

A management window will appear similar to the one in the next section. All the Avaya IP 

Office configurable components are shown in the left pane known as the Navigation Pane. The 

pane on the right is the Details Pane. These panes will be referenced throughout the Avaya IP 

Office configuration. All licensing and feature configuration that is not directly related to the 

interface with the Service Provider is assumed to already be in place. 
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5.1. Verify System Capacity 

Navigate to License → SIP Trunk Channels in the Navigation Pane. In the Details Pane, verify 

that the License Status is Valid and that the number of Instances is sufficient to support the 

number of SIP trunk channels provisioned by Swisscom. 
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5.2. LAN2 

In an Avaya IP Office, the LAN2 tab settings correspond to the Avaya IP Office WAN port 

(public network side) and the LAN1 tab settings correspond to the LAN port (private network 

side). 

 

In the test configuration, the LAN2 port was used to connect the Avaya IP Office to the external 

internet. To access the LAN2 settings, first navigate to System → GSSCP_IPO_10 in the 

Navigation Pane where GSSCP_IPO_10 is the name of the IP Office. Navigate to the LAN2 → 

LAN Settings tab in the Details Pane. The IP Address and IP Mask fields are the public 

interface of the IP Office. All other parameters should be set according to customer 

requirements. On completion, click the OK button (not shown). 

 

 
 

On the VoIP tab in the Details Pane, the H323 Gatekeeper Enable box is checked to allow the 

use of Avaya IP Telephones using the H.323 protocol. Check the SIP Trunks Enable box to 

enable the configuration of SIP trunks. If Avaya Communicator along with any other SIP 

endpoint is to be used, the SIP Registrar Enable box must also be checked. The Domain Name 

has been set to the customer premises equipment domain “avaya.com”. If the Domain Name is 

left at the default blank setting, SIP registrations may use the IP Office LAN2 IP Address. All 

other parameters shown are default values. 

 

The RTP Port Number Range can be customized to a specific range of receive ports for the 

RTP media. The RTP Port Number Range can be customized to a specific range of receive 

ports for the RTP media. Set Scope to RTP-RTCP and Initial keepalives to Enabled and 

Periodic timeout to 30 
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Avaya IP Office can also be configured to mark the Differentiated Services Code Point (DSCP) 

in the IP Header with specific values to support Quality of Services policies for both signalling 

and media. The DSCP field is the value used for media and the SIG DSCP is the value used for 

signalling. The specific values used for the compliance test are shown in the example below. All 

other parameters should be set according to customer requirements. On completion, click the OK 

button (not shown). 
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On the Network Topology tab, set the Firewall/NAT Type from the pulldown menu to Open 

Internet. With this configuration, the STUN Server IP Address and STUN Port are not used as 

NAT was not required for this configuration, therefore resulting in no requirement for a STUN 

server. The Use Network Topology Info in the SIP Line was set to None in Section 5.5.2. Set 

Binding Refresh Time (seconds) to 30. This value is used to determine the frequency at which 

Avaya IP Office will send SIP OPTIONS messages to the service provider. Default values were 

used for all other parameters. On completion, click the OK button (not shown). 
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5.3. System Telephony Settings 

Navigate to the Telephony → Telephony tab on the Details Pane. Choose the Companding 

Law typical for the enterprise location. For Europe, ALAW is used. Uncheck the Inhibit Off-

Switch Forward/Transfer box to allow call forwarding and call transfer to the PSTN via the 

Service Provider across the SIP trunk. On completion, click the OK button (not shown). 
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5.4.  Codec Settings 

Navigate to the VoIP tab on the Details Pane. Check the available Codecs boxes as required. 

Note that G.711 ULAW 64K and G.711 ALAW 64K are greyed out and always available. Once 

available codecs are selected, they can be used or unused by using the horizontal arrows as 

required. Note that in test, G.711 ALAW 64K is set as the priority codec and G.729(a) 8K CS-

ACELP set as the secondary codec as per screenshot below. 
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5.5. Administer SIP Line 

A SIP line is needed to establish the SIP connection between Avaya IP Office and Swisscom 

Smart Business Connect. The recommended method for configuring a SIP Line is to use the 

template associated with these Application Notes. The template is an .xml file that can be used 

by IP Office Manager to create a SIP Line. Follow the steps in Section 5.5.1 to create the SIP 

Line from the template. 

 

Some items relevant to a specific customer environment are not included in the template or may 

need to be updated after the SIP Line is created. Examples include the following: 

• IP addresses 

• SIP Credentials (if applicable) 

• SIP URI entries 

• Setting of the Use Network Topology Info field on the Transport tab 

 

Therefore, it is important that the SIP Line configuration be reviewed and updated if necessary 

after the SIP Line is created via the template. The resulting SIP Line data can be verified against 

the manual configuration shown in Section 5.5.2. 

 

Also, the following SIP Line settings are not supported on Basic Edition: 

• SIP Line – Originator number for forwarded and twinning calls 

• Transport – Second Explicit DNS Server 

• SIP Credentials – Registration Required 

 

Alternatively, a SIP Line can be created manually. To do so, right-click Line in the Navigation 

Pane and select New → SIP Line. Then, follow the steps outlined in Section 5.5.2. 
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5.5.1. SIP Line From Template 

DevConnect generated SIP Line templates are always exported in an XML format. These XML 

templates do not include sensitive customer specific information and are therefore suitable for 

distribution. The XML format templates can be used to create SIP trunks on both IP Office 

Standard Edition (500 V2) and IP Office Server Edition systems. Alternatively, binary templates 

may be generated. However, binary templates include all the configuration parameters of the 

Trunk, including sensitive customer specific information. Therefore, binary templates should 

only be used for cloning trunks within a specific customer’s environment. 

 

Copy a previously created template file to a location (e.g., \temp) on the same computer where IP 

Office Manager is installed. To create the SIP Trunk from the template, right-click on Line in the 

Navigation Pane, then navigate to New → New from Template. 
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Navigate to the directory on the local machine where the template was copied and select the 

template as required. 

 

 
 

The SIP Line is automatically created and can be verified and edited as required using the 

configuration described in Section 5.5.2. 
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5.5.2. Manual SIP Line Configuration 

On the SIP Line tab in the Details Pane, configure the parameters below to connect to the SIP 

Trunking service. 

• Set ITSP Domain Name to a domain name provider by the Service Provider if required, 

however no ITSP Domain Name was used in this configuration. 

• Set Location to that defined for Emergency calls as described in Section 5.9. 

• Set National Prefix to 0 and International Prefix to 00 for number conversion as 

follows: outbound national and international called party numbers are converted to E.164 

format; inbound national and international calling party numbers are converted to 

diallable format. 

• Ensure the In Service box is checked. 

• Ensure the Check OSS box is checked. 

• Leave the Refresh Method at the default value of Auto which results in re-INVITE 

being used for Session Refresh. 

• Leave Timer (seconds) at the default value of On Demand. This value allows the 

Session Refresh interval to be set by the network. 

• Set Incoming Supervised REFER and Outgoing Supervise REFER to Never. REFER 

is not supported by Swisscom Smart Business Connect SIP. 

• Default values may be used for all other parameters. 

 

On completion, click the OK button (not shown). 

 

 
 



 
CMN; Reviewed: 

SPOC 3/4/2019 

Solution & Interoperability Test Lab Application Notes 

©2019 Avaya Inc. All Rights Reserved. 

18 of 36 

SSBC_IPO11 

 

Select the Transport tab and set the following: 

• Set ITSP Proxy Address to the IP Address for Swisscom Smart Business Connect. 

• Set Layer 4 Protocol to UDP. 

• Set Send Port to 5060 and Listen Port to 5060. 

• Set Use Network Topology Info to None as NAT is not used in this configuration and 

the Network Topology settings defined in Section 5.2 are not required. 

 

On completion, click the OK button (not shown). 

 

 
 

After the SIP line parameters are defined, the SIP credentials used for registration and 

authorisation on this line must be created. To define SIP credentials, first select the SIP 

Credentials tab. Click the Add button and the New SIP Credentials area will appear at the 

bottom of the pane. 
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Enter the registration credentials provided by Swisscom as shown below. Click the OK button. 

 

 
 

After the SIP line parameters are defined, the SIP URIs that Avaya IP Office will accept on this 

line must be created. To create a SIP URI entry, select the Call Details tab and click on Add. 

 

 
 

A SIP URI is shown in this example that is used for calls to and from extensions that have a DDI 

number assigned to them. Additional SIP URI’s may be required for calls to services such as 

Voicemail Collect and the Mobile Twinning FNE, these would be for incoming calls only. 
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For the compliance test, SIP URI entries were created that matched any number assigned to an 

Avaya IP Office user. The entry was created with the parameters shown below. 

• Set Incoming Group. This is the value assigned for incoming calls that’s analysed in the 

Incoming Call Route settings described in Section 5.8. In the test environment a value of 

17 was used for the Swisscom Smart Business Connect SIP service. 

• Set Outgoing Group. This is the value assigned for outgoing calls that can be selected 

directly in the short code settings described in Section 5.6. In the test environment a 

value of 17 was used. 

• Select the SIP Credentials defined previously in the Registration drop down menu. 

• Set Max Sessions to the number of simultaneous SIP calls that are allowed using this SIP 

URI pattern  

• Set Local URI, Contact, P Asserted ID and Diversion Header to Use Internal Data 

for both the Display name and Content. On incoming calls, this will analyse the 

Request-Line sent by Swisscom and match to the SIP settings in the User profile as 

described in Section 5.7. On outgoing calls this will insert the SIP settings in the User 

profile into the relevant headers in the SIP messages. 

• Leave the Outgoing Calls, Forwarding/Twinning and Incoming Calls at their 

respective default values of Caller, Original Caller and Called for the Local URI, 

Contact and P Asserted ID call details. This ensures that the original called party 

number is sent for forwarded calls, though this is not currently working as described in 

Section 2.2. 
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Note: If required a SIP URI can be created for calls to services such as the Mobile Twinning 

FNE: The numbers used for these services may not be associated with a User, so the incoming 

calls would not match the SIP settings in the User profile as described in Section 5.7. In order to 

match the incoming calls with a SIP URI, the Local URI can be set either to Auto which will 

match any number, or to the specific number used for the service. As this SIP URI would be used 

for incoming calls only, the Outgoing Group is set to an unused value, for example 100. The 

following screenshot shows an example: 

 

 
 

The following screenshot shows the completed configuration: 
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Select the VoIP tab to set the Voice over Internet Protocol parameters of the SIP line. Set the 

parameters as shown below: 

• Select System Default from the drop-down menu as system default codecs were already 

defined in Section 5.4. 

• Set the DTMF Support field to RFC2833/RFC4733. This directs Avaya IP Office to 

send DTMF tones using RTP events messages as defined in RFC2833. 

• Check the Local Hold Music box. 

• Check the Re-invite Supported box to allow for codec re-negotiation in cases where the 

target of the incoming call or transfer does not support the codec originally negotiated. 

• Check the PRACK/100rel Supported box if early media is required. This was checked 

during compliance testing. 

• On completion, click the OK button (not shown). 

 

Default values may be used for all other parameters. 
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Select the SIP Advanced tab and set the following: 

• Select To Header from the Call Routing Method drop down menu. In the test 

environment, Swisscom were sending the group number in the Request URI and the DDI 

number in the To Header. 

• Check the Use + for International as E.164 numbering is used on the SIP Trunk. 

• Select Emergency Calls from the Send Location Info drop down menu if required 

• Default values may be used for all other parameters. 

 

 
 

It is advisable at this stage to save the configuration as described in Section 5.10. 
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5.6. ShortCodes 

Define a short code to route outbound traffic to the SIP line and route incoming calls from 

mobility extensions to access Feature Name Extensions (FNE) hosted on IP Office. To create a 

short code, right-click Short Code in the Navigation Pane and select New. On the Short Code 

tab in the Details Pane, configure the parameters as shown below. 

• In the Code field, enter the dial string which will trigger this short code, followed by a 

semi-colon. The example shows 9N; which will be invoked when the user dials 9 

followed by the dialled number. 

• Set Feature to Dial. This is the action that the short code will perform. 

• Set Telephone Number to N. The Telephone Number field is used to construct the 

Request URI and To Header in the outgoing SIP INVITE message. 

• Set the Line Group Id to the outgoing line group number defined on the SIP URI tab on 

the SIP Line in Section 5.5.2. 

 

On completion, click the OK button (not shown). 

 

 
 

A further example is shown for an emergency number. 
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5.7. User 

Configure the SIP parameters for each user that will be placing and receiving calls via the SIP 

line defined in Section 5.5. To configure these settings, first navigate to User in the Navigation 

Pane. Select the User tab if any changes are required. 

 

The following example shows the configuration required for a SIP Endpoint.  

• Change the Name of the User if required. 

• Set the Password and Confirm Password. 

• Select the required profile from the Profile drop down menu. Basic User is commonly 

used; Power User can be selected for SIP softphone, WebRTC and Remote Worker 

endpoints. 

 

 
 

SIP endpoints require setting of the SIP Registrar Enable as described in Section 5.2. 
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Next, select the SIP tab in the Details Pane. To reach the SIP tab click the right arrow on the 

right-hand side of the Details Pane until it becomes visible. The values entered for the SIP 

Name and Contact fields are used as the user part of the SIP URI in the From header for 

outgoing SIP trunk calls. These allow matching of the SIP URI for incoming calls without 

having to enter this number as an explicit SIP URI for the SIP line (Section 5.5.2). As such, 

these fields should be set to one of the DDI numbers assigned to the enterprise from Swisscom. 

 

 
 

Note: The Anonymous box can be used to restrict Calling Line Identity (CLIR). 

 

The following screen shows the Mobility tab for user 89110. The Mobility Features and Mobile 

Twinning are checked. The Twinned Mobile Number field is configured with the number to 

dial to reach the twinned mobile telephone over the SIP Trunk. Other options can be set 

accordingly to customer requirements. 
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5.8. Incoming Call Routing 

An incoming call route maps an inbound DDI number on a specific line to an internal extension. 

To create an incoming call route, right-click Incoming Call Routes in the Navigation Pane and 

select New. On the Standard tab of the Details Pane, enter the parameters as shown below: 

• Set the Bearer Capability to Any Voice. 

• Set the Line Group Id to the incoming line group of the SIP line defined in Section 

5.5.2. 

• Set the Incoming Number to the incoming number that this route should match on. 

Matching is right to left. 

• Default values can be used for all other fields. 

 

). 

 

On the Destinations tab, select the destination extension from the pull-down menu of the 

Destination field. On completion, click the OK button (not shown). In this example, incoming 

calls to the test DDI number +413xxxxxx80 on line 17 are routed to extension 89110. 
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5.9. Location 

If Location information is required for calls to Emergency Services, right-click Location in the 

Navigation Pane and select New, (not shown). On the Location tab of the Details Pane, enter the 

parameters as required. An example used during testing is shown below: 

• Define a Location Name. 

• Define a Subnet Address and Subnet Mask as required. In the test environment, there 

was no differentiation based on subnet. 

• In the example, all other fields were left at default values. 
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Click on the Address tab and enter data as required. The following screenshot shows an example 

used during testing: 
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5.10. Save Configuration 

Navigate to File → Save Configuration in the menu bar at the top of the screen to save the 

configuration performed in the preceding sections. A screen like the one shown below is 

displayed where the system configuration has been changed and needs to be saved on the system. 

Merge, Reboot, Timed or RebootWhen Free can be selected from the Change Mode drop-

down menu based on the nature of the configuration changes made since the last save. Note that 

clicking OK may cause a service disruption. Click OK to save the configuration. 
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6. Configure the Swisscom Equipment 
The configuration of the Swisscom Smart Business Connect equipment used to support the SIP 

Trunk is outside the scope of these Application Notes and will not be covered. To obtain further 

information on Swisscom equipment and system configuration please contact an authorized 

Swisscom representative. 

7. Verification Steps 
This section includes steps that can be used to verify that the configuration has been done 

correctly. 

7.1. SIP Trunk status 

The status of the SIP trunk can be verified by opening the System Status application. This is 

found on the PC where IP Office Manager is installed in PC programs under Start →All 

Programs →IP Office →System Status (not shown). 

 

Log in to IP Office System Status at the prompt using the Control Unit IP Address for the IP 

Office. The User Name and Password are the same as those used for IP Office Manager. 
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From the left-hand menu expand Trunks and choose the SIP trunk (17 in this instance). The 

status window will show the status as being idle and time in state if the Trunk is operational. 

 

 

7.2. Monitor 

The Monitor application can also be used to monitor and troubleshoot IP Office. Monitor can 

be accessed from Start → Programs → IP Office → Monitor. The application allows the 

monitored information to be customized. To customize, select the button that is third from the 

right in the screen below, or select Filters →Trace Options. The following screen shows the 

SIP tab, allowing configuration of SIP monitoring. In this example, the SIP Rx and SIP Tx 

boxes are checked. All SIP messages will appear in the trace with the color blue. To customize 

the color, right-click on SIP Rx or SIP Tx and select the desired color. 
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As an example, the following shows a portion of the monitoring window of a OPTIONs being 

sent between IP Office and the Service Provider. 
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8. Conclusion 
These Application Notes describe the procedures required to configure the connectivity between 

Avaya IP Office and Swisscom Smart Business Connect SIP solution as shown in Figure 1. 

 

The reference configuration shown in these Application Notes is representative of a basic 

enterprise customer configuration and demonstrates Avaya IP Office can be configured to 

interoperate successfully with Swisscom’s SIP Trunk service. Swisscom’s Smart Business 

Connect is a SIP-based Voice over IP solution providing businesses a flexible, cost-saving 

alternative to traditional hardwired telephony trunks. The service was successfully tested with a 

number of observations listed in Section 2.2. 
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9. Additional References  
Product documentation for Avaya products may be found at http://support.avaya.com.  
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[2] Avaya IP Office™ Platform Server Edition Reference Configuration, Release 11.0, May 
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Application Server, Document number 15-601011, May 2018. 

[6] Administering Avaya IP Office™ Platform with Web Manager, Release 11.0, May 2018. 

[7] Administering Avaya IP Office™ Platform with Manager, Release 11.0, May 2018. 

[8] IP Office™ Platform 10.1 Using Avaya IP Office™ Platform System Status, Document 

number 15-601758, Apr 2018. 

[9] IP Office™ Platform 11.0 Using IP Office System Monitor, Document number 15-601019, 

May 2018. 

[10] Using Avaya Equinox for Windows on IP Office, Release 10.0, Mar 2018. 

[11] IP Office™ Platform 11.0 - Third-Party SIP Extension Installation Notes, Apr 2018. 

[12] Avaya IP Office Knowledgebase,  http://marketingtools.avaya.com/knowledgebase 
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