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Abstract 
 

  

These Application Notes describe the configuration steps required for Enghouse Interactive 

Communications Center 11.1 to interoperate with Avaya IP Office Server Edition 11.1.   

 

Enghouse Interactive Communications Center is a multi-channel and multi-contact solution 

that can handle voice, fax, web, and email contacts.  The compliance testing focused on the 

voice integration with Avaya IP Office Server Edition using the MTCTI-3 and SIP trunk 

interfaces. 

 

Readers should pay attention to Section 2, in particular the scope of testing as outlined in 

Section 2.1 as well as any observations noted in Section 2.2, to ensure that their own use cases 

are adequately covered by this scope and results. 

 

Information in these Application Notes has been obtained through DevConnect compliance 

testing and additional technical discussions.  Testing was conducted via the DevConnect 

Program at the Avaya Solution and Interoperability Test Lab. 
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1. Introduction 
These Application Notes describe the configuration steps required for Enghouse Interactive 

Communications Center (EICC) 11.1 to interoperate with Avaya IP Office Server Edition 11.1.   

 

EICC is a multi-channel and multi-contact solution that can handle voice, fax, web, and email 

contacts.  The compliance testing focused on the voice integration with IP Office Server Edition 

using the MTCTI-3 and SIP trunk interfaces. 

 

The IP Office Server Edition configuration consisted of two IP Office systems, a primary IP 

Office system on Linux server and an expansion IP Office system on IP500V2 that were 

connected via Small Community Network (SCN) trunk.  

 

The MTCTI-3 interface is used by EICC to monitor agent users on IP Office and to support 

agent call control and call forwarding settings.  Agents are configured as users on the two IP 

Office systems with ACD functionality provided by EICC.  Agents have desktops running the 

Enghouse Interactive TouchPoint client application that are used to log into EICC, set proper 

work modes and call forwarding, and control calls.   

 

Incoming ACD calls are routed by IP Office over the SIP trunk to EICC.  EICC determines an 

available agent for the call, establishes a separate audio connection over the SIP trunk with the 

available agent user on IP Office, and bridges the audio path of the agent connection with the 

customer connection at EICC.  In the case that there is no available agent, EICC can provide 

queue treatment and configured progress announcements to the caller. 
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2. General Test Approach and Test Results 
The feature test cases were performed both automatically and manually.  Upon start of the EICC 

application, the application establishes MTCTI-3 connection with IP Office to obtain a list of 

users on both IP Office systems and to initiate users monitoring. 

 

For the manual part of testing, incoming calls were made from the PSTN to EICC.  Manual call 

controls from the TouchPoint client application were exercised to verify features such as 

answering and transferring of calls. 

 

The serviceability test cases were performed manually by disconnecting and reconnecting the 

Ethernet connection to the EICC server and to the TouchPoint client. 

 

DevConnect Compliance Testing is conducted jointly by Avaya and DevConnect members.  The 

jointly-defined test plan focuses on exercising APIs and/or standards-based interfaces pertinent 

to the interoperability of the tested products and their functionalities.  DevConnect Compliance 

Testing is not intended to substitute full product performance or feature testing performed by 

DevConnect members, nor is it to be construed as an endorsement by Avaya of the suitability or 

completeness of a DevConnect member’s solution. 

 

Avaya recommends our customers implement Avaya solutions using appropriate security and 

encryption capabilities enabled by our products.  The testing referenced in these DevConnect 

Application Notes included the enablement of supported encryption capabilities in the Avaya 

products.  Readers should consult the appropriate Avaya product documentation for further 

information regarding security and encryption capabilities supported by those Avaya products. 

 

Support for these security and encryption capabilities in any non-Avaya solution component is 

the responsibility of each individual vendor.  Readers should consult the appropriate vendor-

supplied product documentation for more information regarding those products. 

 

For the testing associated with these Application Notes, the interfaces between IP Office and 

EICC included the encrypted MTCTI-3 and non-encrypted SIP trunk connections as requested 

by Enghouse Interactive. 
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2.1. Interoperability Compliance Testing 

The interoperability compliance test included feature and serviceability testing.   

 

The feature testing focused on verifying the following on EICC: 

 

• Proper SIP exchanges including OPTIONS, G.711, G.722, codec negotiation, and session 

refresh. 

 

• Use of MTCTI-3 capabilities to monitor users, support call control via TouchPoint client 

application, and set call forwarding. 

 

• Proper handling of call scenarios including incoming ACD calls to different called numbers 

associated with configured queues on EICC, screen pop, hold/resume, blind/attended 

transfer, attended conference, announcement, call forwarding, non-ACD call, queuing, 

outgoing call, multiple calls, multiple agents, and long duration. 

 

The feature testing call flows included calls within the primary IP Office system, calls within the 

expansion IP Office system, as well as calls between the two IP Office systems.   

 

The serviceability testing focused on verifying the ability of EICC to recover from adverse 

conditions, such as disconnecting/reconnecting the Ethernet connection to the EICC server and 

to the TouchPoint client. 

2.2. Test Results 

All test cases were executed and verified.  The following were observations on EICC from the 

compliance testing. 

 

• In general, mixed use of agent desktop and phone to perform call control actions are 

supported.  For the conference feature, however, all actions need to start and complete from 

the same source. 

 

• By default, the FreeSWITCH SIP stack on EICC can support session refresh from 120 

seconds and up.   

 

• Special characters as part of a dial string is not supported by TouchPoint, and the 

workaround is to use the agent phone for such dialing. 

2.3. Support 

Technical support on EICC can be obtained through the following: 

 

• Phone:   (800) 513-2810 

• Web: www.enghouseinteractive.com  

• Email:    usa.support@enghouse.com   

http://www.enghouseinteractive.com/
mailto:usa.support@enghouse.com
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3.  Reference Configuration 
The configuration used for the compliance testing is shown in Figure 1.  Each IP Office system 

has connectivity to the PSTN for testing of cross systems PSTN scenarios.   

 

The detailed administration of IP Office resources is not the focus of these Application Notes 

and will not be described.  As shown in Figure 1 below, MTCTI-3 and SIP trunk were used 

between the primary IP Office system and EICC. 

 

A five-digits dial plan was used to facilitate routing with EICC.  Unique extension ranges were 

assigned to users on the primary IP Office system (210xx), to users on the expansion IP Office 

system (220xx), and to EICC (2177x).  

 

 
 

 

Figure 1: Compliance Testing Configuration 
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4. Equipment and Software Validated 
The following equipment and software were used for the sample configuration provided: 

 

Equipment/Software Release/Version 

Avaya IP Office Server Edition (Primary) in 

Virtual Environment 

11.1.0.1.0 

 

Avaya IP Office on IP500 V2 (Expansion) 11.1.0.1.0 

Avaya Workplace (SIP) 3.12.0.65.6 

Avaya 1608-I IP Deskphone (H.323) 1.3120 

Avaya 9611G IP Deskphone (H.323) 6.8202 

Enghouse Interactive Communications Center on 

Windows Server 2019 

• Avaya MTCTI-3 API (ipo_mtcti3.proto) 

11.1.0.16117 

Standard 

1.0 

Enghouse Interactive TouchPoint on 

Windows 10 Pro 

11.1.0.16117 

 

 

Compliance Testing is applicable when the tested solution is deployed with a standalone IP 

Office 500 V2 and also when deployed with IP Office Server Edition in all configurations. 
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5. Configure Avaya IP Office 
This section provides the procedures for configuring the IP Office systems.  The procedures 

include the following area: 

 

• Verify license 

• Administer system 

• Administer line 

• Administer incoming call route 

• Administer short codes 

• Administer users 

• Administer rights group 

• Administer service user 

5.1. Verify License 

From a PC running the IP Office Manager application, select Start → Programs → IP Office 

→ Manager to launch the application.   Select the proper primary IP Office system, and log in 

using the appropriate credentials. 

 

The Avaya IP Office Manager for Server Edition IPO2-IPOSE screen is displayed, where 

IPO2-IPOSE is the name of the primary IP Office system.   

 

From the configuration tree in the left pane, select License under the primary IP Office system, 

in this case “IPO2-IPOSE”, and a list of licenses is displayed in the right pane.  Verify that there 

are sufficient licenses for CTI Link Pro, in this case two licenses are required with two IP 

Office systems.  Also verify that there are sufficient licenses for SIP Trunk Channels as shown 

below. 
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5.2. Administer System 

From the configuration tree in the left pane, select System under the IP Office system used for 

SIP trunk connection with EICC, to display the system screen in the right pane.   

 

Select the LAN1 tab, followed by the LAN Settings sub-tab in the right pane.  Make a note of 

the IP Address, which will be used later to configure EICC.   

 

 
 

Select the VoIP sub-tab.  Make certain that SIP Trunks Enable is checked, as shown below.  

Retain the default values in the remaining fields. 
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Select the Telephony tab, followed by the Telephony sub-tab in the right pane.  Uncheck 

Inhibit Off-Switch Forward/Transfer if transfer from EICC to PSTN destinations is desired.  

In the compliance testing, this parameter was disabled.   

 

Uncheck Drop External Only Impromptu Conference, this setting allows IP Office to not end 

a conference when there are external parties on the call after the last internal party drops. 
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5.3. Administer Line 

From the configuration tree in the left pane, right-click Line under the IP Office system used for 

SIP trunk connection with EICC, and select New → SIP Line from the pop-up list to add a new 

SIP line (not shown).   

 

Select the SIP Line tab.  For ITSP Domain Name, enter the IP address of the EICC server.  

Retain the defaults in the remaining fields.   

 

 
 

Select the Transport tab.  For ITSP Proxy Address, enter the IP address of the EICC server.  

Retain the default values in the remaining fields.  Note that EICC can support TLS, UDP and 

TCP, and the compliance testing used the UDP protocol. 
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Select the VoIP tab.  Enter the following values for the specified fields and retain the default 

values for the remaining fields.  

 

• Codec Selection: “Custom” 

• Selected:  Retain the relevant G.711 codec variant and “G.722 64K”. 

• Media Security:  “Disabled” 

 

Note that EICC only supports G.711 and G.722 codecs, and does not support media shuffling in 

the current release. 

 

 
 

Select the Call Details tab, followed by Add in the SIP URIs sub-section.  Create two SIP URIs, 

one to match incoming calls from EICC and another to match outgoing calls to EICC. 
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5.3.1. SIP URI for Incoming Calls from EICC 

Create a SIP URI for matching of incoming calls from EICC.  Enter the following values for the 

specified fields and retain the default values for the remaining fields.  

 

• Incoming Group: An available incoming group number that will be used to match. 

• Outgoing Group:    An available outgoing group number that will not be used. 

• Max Sessions: The desired number of channels. 

 

Note that the Outgoing Group number associated with this SIP URI will not be used but is 

required to be configured. 
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5.3.2. SIP URI for Outgoing Calls to EICC 

Create a SIP URI for matching of outgoing calls to EICC.  Enter the following values for the 

specified fields and retain the default values for the remaining fields.  

 

• Incoming Group: An available incoming group number that will not be used. 

• Outgoing Group:    An available outgoing group number that will be used to match. 

• Max Sessions: The desired number of channels. 

• Local URI Display:   “Use Internal Data” 

• Local URI Content:  “Use Internal Data” 

• Contact Display: “Use Internal Data” 

• Contact Content: “Use Internal Data” 

• P Asserted ID: Check this parameter. 

 

Note that the Incoming Group number associated with this SIP URI will not be used but is 

required to be configured. 

 

 
 

The screen below shows the two SIP URIs that were created in the compliance testing. 
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5.4. Administer Incoming Call Route 

From the configuration tree in the left pane, right-click on Incoming Call Route under the IP 

Office system used for SIP trunk connection with EICC and select New from the pop-up list to 

add a new route for incoming calls from EICC.   

 

For Incoming Number, enter “*”.  For Line Group ID, select the incoming group number from 

Section 5.3.1, in this case “3”.  Retain the default value in the remaining fields. 

 

 
 

Select the Destinations tab.  For Destination, enter “.” to match any dialed number from EICC. 
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5.5. Administer Short Codes 

Configure a set of short codes for routing of outgoing calls to EICC and for routing of incoming 

calls from EICC to the PSTN. 

5.5.1. Short Codes for Outgoing Calls to EICC 

From the configuration tree in the left pane, right-click on Short Code under the primary IP 

Office system and select New from the pop-up list to add a new short code for outgoing calls to 

EICC.  In the compliance testing, all calls to 2177X are routed over the SIP trunk to EICC.  

 

For Code, enter the appropriate value, in this case “2177X”.  For Telephone Number, enter 

“.ss” to pass the calling number as is to EICC.  For Line Group ID, select the outgoing group 

number from Section 5.3.2.  Retain the default values in the remaining fields. 

 

 
 

Repeat this section to add similar short code for the expansion IP Office system, which is named 

IPO2-IP500V2 in this case.  For Line Group ID, select the applicable outgoing group ID for the 

SCN trunk that connects to the primary IP Office system, in this case “99999” as shown below. 
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5.5.2. Short Codes for Incoming Calls from EICC to PSTN 

From the configuration tree in the left pane, right-click on Short Code under the primary IP 

Office system and select New from the pop-up list to add a new short code for incoming calls 

from EICC to the PSTN.  In the compliance testing, EICC will use the E.164 format to add 

prefix “+1” followed by the ten-digits number for outbound domestic calls to the PSTN, and 

therefore a new short code is created for routing of such calls.  

 

For Code, enter the appropriate value, in this case “+1N”.   Note that this is only a sample and 

the actual code value may differ depending on the customer dial plan. 

 

For Telephone Number, enter a pertinent value for the customer configuration.  In the 

compliance testing, IP Office was already using E.164 format, therefore “.” was used to retain 

the same format. 

 

For Line Group ID, enter the outgoing group number for the PSTN line, in this case “1”.   

 

Retain the default values in the remaining fields. 

 

Create additional short code as necessary for routing of international calls from EICC to the 

PSTN if applicable. 
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Repeat this section to add similar short code(s) for the expansion IP Office system, which is 

named IPO2-IP500V2 in this case.  For Line Group ID, select the applicable outgoing group 

ID for the SCN trunk that connects to the primary IP Office system, in this case “99999”. 

 

In the compliance testing, one short code was created on the expansion IP Office system as 

shown below. 

 

 

5.6. Administer Users 

From the configuration tree in the left pane, expand User and select the first user that will be 

used by EICC as an agent, in this case “20031 Pri H323”.  Select the Telephony tab, followed by 

the Call Settings sub-tab.  Set Wrap-Up Time (sec) to “0” as shown below.   

 

Repeat this section for all users on both IP Office systems that will be used by EICC as agents.  

In the compliance testing, two users on each IP Office system were configured. 
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5.7. Administer Rights Group 

From the configuration tree in the left pane, select File → Advanced → Security Settings from 

the top menu.  The Avaya IP Office Manager for Server Edition – Security Administration 

screen is displayed.   

 

Select and right-click on Rights Groups in the left pane, followed by New from the pop-up list 

to add a new rights group for MTCTI-3.  

 

 
 

The New Rights Group Details dialog box is displayed.  For Group Name, enter a descriptive 

name, as shown below. 
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The screen is updated with Rights Group:  MTCTI-3 Group shown in the right pane, where 

MTCTI-3 Group is the name of the newly created rights group.   

 

Select the Telephony APIs tab in the right pane, and check Enhanced TSPI Access, as shown 

below. 

 

 

5.8. Administer Service User 

From the Avaya IP Office Manager for Server Edition – Security Administration screen 

shown in Section 5.7, select and right-click on Service Users in the left pane, followed by New 

from the pop-up list to add a new service user for MTCTI-3.   

 

The New Service User Details dialog box is displayed.  Enter desired name and password, as 

shown below. 
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The screen is updated with Service User:  MTCTI3-EICC shown in the right pane, where 

MTCTI3-EICC is the name of the newly created service user from above.  

 

Scroll the Rights Group Membership in the bottom right pane as necessary and check the 

newly added rights groups from Section 5.7, as shown below. 
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6. Configure Enghouse Interactive Communications Center 
This section provides the procedures for configuring EICC.  The procedures include the 

following areas: 

 

• Administer phone system type 

• Administer SIP PBX 

• Administer services 

• Verify licenses 

• Administer queues 

• Administer agent login class 

• Administer agents  

 

The configuration of EICC is typically performed by Enghouse Interactive installation 

technicians or third-party resellers.  The procedural steps are presented in these Application 

Notes for informational purposes.   

6.1. Administer Phone System Type 

As part of the installation wizard, the Phone System Type screen below will be displayed.   

Set PBX Type to “SIP PBX” as shown and continue to complete the installation. 
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6.2. Administer SIP PBX 

From the EICC server, launch the web interface by using the URL 

http://localhost:9090/ccadmin/system/sippbx/configuration in an Internet browser window.   

 

The screen below is displayed.  Log in using the administrator credentials.  
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The screen below is displayed.  Select PBX Configuration from the right pane. 

 

Enter the following values for the specified fields and retain the default values for the remaining 

fields.  

 

• Admin User Account: The service user credentials from Section 5.8. 

• Password:     The service user credentials from Section 5.8. 

• Primary Address: IP address of the primary IP Office system from Section 5.2. 
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Select General from the right pane. 

 

For External Trunk One, enter the IP address of the primary IP Office system from Section 5.2. 

 

Retain the default values in the remaining fields. 
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6.3. Administer Services 

From the EICC server, select Start → Windows Administrative Tools → Services to display 

the Services screen.  Start the FreeSWITCH Multi Protocol Switch service, as shown below. 

 

 

6.4. Verify Licenses 

At the conclusion of installation, the Administrator screen is displayed.  Select General → 

Licenses from the left pane, to display All Licenses in the right pane.   

 

Verify that the following licenses are in place: Announce, CC SIP Ports, CT Control, 

IPOfficeSIPPBX, TouchPoint, and UCUL (UC User License). 
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6.5. Administer Queues 

Select Queuing → Queues from the left pane, followed by the Add Wizard icon located at the 

upper left corner of the screen.   

 

 
 

Follow the Adding a New Queue Wizard in the subsequent screens (not shown) to configure a 

new queue with desired name and queue extension.   

 

Repeat this section to create the desired number of queues.  In the compliance testing, two 

queues were created as shown below. 
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6.6. Administer Agent Login Class 

Select Queuing → Agent login Classes from the left pane, followed by the Add Wizard icon 

located at the upper left corner of the screen.   
 

 
 

Follow the Adding New Agent Login Class Wizard in the subsequent screens to configure a 

new agent login class.  In the Select the Queues screen, select the Sales and Support queues 

created from Section 6.5, as shown below.   
 

 
 

In the compliance testing, one agent login class was created, as shown below. 
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6.7. Administer Agents  

Select Queuing → Agents from the left pane, followed by the Add Wizard icon located at the 

upper left corner of the screen.   
 

 
 

Follow the Add Agent Wizard in the subsequent screens to configure a corresponding entry for 

each agent.  In the Select Agent Login Class screen, select the agent login class created from 

Section 6.6, as shown below.   

 

 
 

In the compliance testing, four agents were created as shown below.   
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7.  Verification Steps 
This section provides tests that can be performed to verify proper configuration of IP Office and 

EICC. 

7.1. Verify Avaya IP Office 

From the Avaya IP Office Manager for Server Edition IPO2-IPOSE screen shown in Section 

5.1, select File → Advanced → System Status to launch the System Status application, and log 

in using the appropriate credentials. 

 

The Avaya IP Office System Status – IPO2-IPOSE screen is displayed.  Expand Trunks in the 

left pane and select the SIP line from Section 5.3, in this case “3”.   

 

Verify that the SIP Trunk Summary screen shows all channels with Current State of “Idle”, as 

shown below.   
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7.2. Verify Enghouse Interactive Communications Center 

This section provides tests that can be performed to verify the EICC server and the TouchPoint 

client. 

7.2.1. EICC Server 

From the Administrator screen on the EICC server, select General → Lines.  Verify that a 

listed of users from both IP Office systems are listed as shown below, which were picked up via 

the MTCTI-3 interface. 

 

Note that by default, EICC monitors all received users from IP Office. 
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7.2.2. TouchPoint Client 

From an agent desktop running the TouchPoint client application, double-click on the 

TouchPoint shortcut icon shown below, which was created as part of installation. 

 

 
 

The Enghouse Interactive TouchPoint login screen below is displayed.  Enter the login name 

associated with an agent from Section 6.7, and use the generic default PIN value from EICC.  

Retain the default value in the remaining fields. 
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The TouchPoint screen is displayed, along with a Call Bar above the system tray, as shown 

below.  Click on Log in to get queue calls toward the top of the screen. 
 

 
 

In the drop-down window, select Log in to Queues as shown below. 
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Make an incoming ACD call from PSTN to the Sales queue on EICC, with available agent 

“21031”.  Verify that the agent desktop is populated with a TouchPoint Interactions screen 

with an Offering tab, along with a Pop-up Notification box, and that the existing Call Bar is 

updated to reflect the active call.  

 

Click Answer from the Pop-up Notification box and verify that the agent is connected to the 

PSTN caller with two-way talk paths. 
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8. Conclusion 
These Application Notes describe the configuration steps required for Enghouse Interactive 

Communications Center 11.1 to successfully interoperate with Avaya IP Office Server Edition 

11.1 using the MTCTI-3 and SIP trunk interfaces.  All feature and serviceability test cases were 

completed with observations noted in Section 2.2.    

9. Additional References  

This section references the product documentation relevant to these Application Notes.   

 

1. Administering Avaya IP Office™ Platform with Manager, Release 11.1, Issue 1, April 

2020, available at http://support.avaya.com. 

 

2. First-time Installation and Server Setup – SIP IPO PBX Installation Manual, 

Communications Center version CC 11.1, August 2020, available at 

https://partnerportal.enghouseinteractive.com/user/login.  

http://support.avaya.com/
https://partnerportal.enghouseinteractive.com/user/login
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